Slow Jira Response
Incident Report for Uhub
Resolved
This incident is no longer affecting the environment and we'll work with the vendor to mitigate.
Posted Oct 19, 2021 - 17:58 UTC
Investigating
We are working with Atlassian to investigate slow Jira response times. We will update this ticket when we have more information.
Posted Oct 19, 2021 - 14:48 UTC
This incident affected: Uhub Jira and Service Management.