Uhub Bitbucket Unavailable
Incident Report for Uhub
Resolved
Bitbucket is now available again.
Posted Apr 25, 2023 - 22:00 UTC
Update
We are continuing to investigate the root cause of the Bitbucket outage. Thank you for your patience
Posted Apr 25, 2023 - 21:31 UTC
Investigating
We are investigating an outage affecting https://bitbucket.uhub.biz - currently the application is unavailable.

Further updates will be posted here.
Posted Apr 25, 2023 - 19:58 UTC
This incident affected: Uhub Bitbucket.