Slow Jira Performance
Incident Report for Uhub
Resolved
The fix we have put in place has proven to address the underlying performance issues. We will continue to monitor the performance, but expect that this is resolved.
Posted Oct 15, 2021 - 21:48 UTC
Update
We believe we have identified the root cause of the performance issues and have implemented a number of fixes. We will continue to monitor and during peak load (EMEA/NA/LATAM business hours) will will be able to validate the fixes.
Posted Oct 15, 2021 - 01:36 UTC
Update
The recent Jira Slowdowns are still being investigated. We have open requests for support from our partners and vendors to get to the bottom of this.
Posted Oct 14, 2021 - 19:39 UTC
Monitoring
The recent Jira Slowdowns are still being investigated. We have open requests for support from our partners and vendors to get to the bottom of this.
Posted Oct 14, 2021 - 19:38 UTC
Investigating
We are currently investigating slow performance on Jira. Updates to follow.
Posted Oct 14, 2021 - 15:49 UTC
This incident affected: Uhub Jira and Service Management.