jira.uhub.biz problems

Incident Report for Uhub

Resolved

This incident has been resolved.
Posted Apr 16, 2026 - 10:45 UTC

Monitoring

Full Jira service is restored for jira.uhub.biz. The team is monitoring.
Posted Apr 16, 2026 - 10:01 UTC

Identified

We have identified the issue and have restored limited service. The team is continuing to work on restore of full service.
Posted Apr 16, 2026 - 08:47 UTC

Investigating

We are aware of an issue causing problems for some people accessing and using jira.uhub.biz. The team is working on this as a highest priority.
Posted Apr 16, 2026 - 08:27 UTC
This incident affected: Uhub Jira and Service Management.