Jira Availability Issues
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 15:13 UTC
Monitoring
We have restarted services and expect a normal return to service shortly
Posted Apr 27, 2020 - 15:07 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 14:59 UTC
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 14:50 UTC
Investigating
We are currently investigating slow/no response from Jira, we appreciate your patience
Posted Apr 27, 2020 - 14:49 UTC
This incident affected: Uhub Jira and Service Management.