Jira partial outage
Incident Report for Uhub
Resolved
The incident is resolved. If you have any issues, please contact Uhub support.
Posted Feb 13, 2023 - 01:04 UTC
Monitoring
We have identified and applied a fix. We are continuing to monitor.
Posted Feb 12, 2023 - 23:22 UTC
Investigating
We are aware of an intermittent issue with Jira that is impacting a subset of our users. We are investigating and will update ASAP.
Posted Feb 12, 2023 - 22:55 UTC
This incident affected: Uhub Jira and Service Management.