Authentication Services Degraded
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Apr 14, 2020 - 11:14 UTC
Monitoring
Authentication services have returned to normal. The Uhub team is continuing to monitor.

Please contact support@uhub.biz if you need assistance with access to Uhub.
Posted Apr 14, 2020 - 09:02 UTC
Identified
We've identified the problem and we are working on a fix.
Posted Apr 14, 2020 - 08:14 UTC
Investigating
We're currently aware of a problem with authentication services, which might affect access to Uhub.

Some users may experience problems or delays with login to Uhub applications. Contact the team via support@uhub.biz if you need assistance.
Posted Apr 14, 2020 - 07:45 UTC
This incident affected: Uhub Authentication Services, Uhub Bamboo, Uhub Bitbucket, Uhub Confluence, and Uhub Jira and Service Management.