Authentication issues - Confluence offline
Incident Report for Uhub
Resolved
All services have been returned to normal configuration and monitored for an hour - all systems functioning as expected. This incident is being resolved.
Posted May 05, 2020 - 17:15 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2020 - 15:42 UTC
Identified
There is an issue with authentication that is impacting some users and applications. We are in the process of implementing a failover. Confluence is currently offline while the failover is being tested.
Posted May 05, 2020 - 15:34 UTC
This incident affected: Uhub Authentication Services, Uhub Bitbucket, Uhub Confluence, and Uhub Jira and Service Management.