jira.uhub.biz problems

Incident Report for Uhub

Resolved

This incident has been resolved.
Posted Jun 08, 2026 - 09:04 UTC

Monitoring

Jira is functional. The team are monitoring.
Posted Jun 07, 2026 - 12:45 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 07, 2026 - 12:15 UTC

Update

We are continuing to investigate this issue.
Posted Jun 07, 2026 - 09:00 UTC

Investigating

We are aware of a problem which may impact Jira access for some locations. The team is investigating.
Posted Jun 06, 2026 - 07:20 UTC
This incident affected: Uhub Jira and Service Management.