Uhub Bitbucket Outage
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Jul 26, 2023 - 12:45 UTC
Monitoring
Uhub Bitbucket (https://bitbucket.uhub.biz) is now available again. We are monitoring the application.
Posted Jul 26, 2023 - 11:26 UTC
Investigating
We are currently investigating a problem with Uhub Bitbucket
Posted Jul 26, 2023 - 11:06 UTC
This incident affected: Uhub Bitbucket.