Jira outage
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Aug 25, 2023 - 06:53 UTC
Update
All services are restored and we will continue to monitor.
Posted Aug 25, 2023 - 02:29 UTC
Monitoring
We have resolved the core issue and jira.uhub.biz is functional again on a single server, but we are continuing to restore our usual additional capacity so performance may be slightly impacted.
Posted Aug 25, 2023 - 01:29 UTC
Update
We have identified the issue and are working to restore services
Posted Aug 25, 2023 - 01:06 UTC
Identified
We are aware of an issue with jira.uhub.biz and are working to resolve ASAP.
Posted Aug 25, 2023 - 00:43 UTC
This incident affected: Uhub Jira and Service Management.