EazyBi unavailable
Incident Report for Uhub
Resolved
EazyBi is operational again.
Posted Aug 18, 2023 - 09:52 UTC
Identified
We are aware of an issue with EazyBi and are currently working to restore functionality. We expect this to be back online in the coming few hours.
Posted Aug 18, 2023 - 08:19 UTC
This incident affected: Uhub Jira and Service Management.