"XSRF Security Token Missing" error
Incident Report for Uhub
Resolved
There have been no further reports of "XSRF Security Token Missing" issues. If you come across this issue, please contact Uhub support with specifics.
Posted Jan 16, 2020 - 03:19 UTC
Investigating
Since upgrading to Jira 8, some Jira users may be seeing an error "XSRF Security Token Missing" when updating content (adding a comment, editing an assignee etc). The Uhub team are aware of this issue and working with Atlassian Premier Support to identify and resolve the root cause. In the meanwhile, trying the same action again should work. Apologies for any inconvenience.
Posted Dec 02, 2019 - 21:24 UTC
This incident affected: Uhub Jira and Service Management.