Authentication services degraded
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Feb 20, 2019 - 14:39 UTC
Monitoring
Authentication services are back to normal, but the team is continuing to monitor.
Posted Feb 20, 2019 - 12:08 UTC
Identified
We've identified the cause of the problems and have taken steps to limit the impact until full service is restored. the majority of users should be unaffected, but some people may still experience problems with authentication. Contact us via support@uhub.biz if you need assistance.
Posted Feb 20, 2019 - 10:03 UTC
Investigating
We are aware that some users are experiencing problems or delays with login to Uhub applications. The team is currently investistigating. We'll provide updates here as we have them.
Posted Feb 20, 2019 - 08:52 UTC
This incident affected: Uhub Authentication Services.