Jira 9 upgrade is taking longer than expected.
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Mar 24, 2024 - 02:52 UTC
Monitoring
Jira is online, and we are monitoring.
We're continuing to bring all nodes online to restore full capacity.
Posted Mar 23, 2024 - 11:12 UTC
Identified
The team are continuing to upgrade Jira - https://confluence.uhub.biz/x/nobIJw. Updates to come.
Posted Mar 23, 2024 - 07:17 UTC
This incident affected: Uhub Jira and Service Management.