Corporate VPN issue causing increased authentication failures
Incident Report for Uhub
Resolved
VPN Connection has been stable for the last 9 hours or so. If you have any issues past this point, please contact Uhub support with specifics and we can assist.
Posted Sep 11, 2019 - 01:50 UTC
Monitoring
The VPN connection has stabilized. We're working to understand the root cause and will continue to monitor.
Posted Sep 10, 2019 - 16:14 UTC
Identified
Due to an intermittent VPN failure, a portion of users may be unable to login to Uhub. We have raised a P1 to have our IT provider investigate, but until the issue is resolved we are implementing our fail over authentication process. This should allow users to authenticate during the outage, however group changes (add/delete/membership changes) will be delayed.
Posted Sep 10, 2019 - 13:18 UTC
This incident affected: Uhub Authentication Services.