Authentication issues
Incident Report for Uhub
Resolved
The issue has been resolved. The Uhub team will continue to monitor.
Posted Jul 19, 2019 - 13:27 UTC
Investigating
The Uhub team are aware of an authentication issue that may be impacting a subset of users. We are working with our IT provider to determine root cause and resolve ASAP.
Posted Jul 19, 2019 - 12:23 UTC
This incident affected: Uhub Authentication Services.