Confluence Degraded Performance
Incident Report for Uhub
Resolved
We have resolved this incident, thanks for your patience
Posted Feb 24, 2023 - 17:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 24, 2023 - 15:52 UTC
Investigating
We are currently investigating an issue with Confluence.
Posted Feb 24, 2023 - 15:38 UTC
This incident affected: Uhub Confluence.