Bitbucket license expired on https://bitbucket.uhub.biz

Incident Report for Uhub

Resolved

A new license has been applied and Bitbucket is functional again.
Posted Sep 01, 2026 - 07:05 UTC

Update

We are awaiting a trial license from our vendor. We will update as soon as we have more information.
Posted Aug 31, 2026 - 18:34 UTC

Update

We are working to resolve this issue. Thank you for your patience.
Posted Aug 31, 2026 - 17:05 UTC

Identified

We've found our on-premise Bitbucket license has expired. We have reached out to Atlassian for a trial.
Posted Aug 31, 2026 - 15:25 UTC
This incident affected: Uhub Bitbucket.