https://github.com/WPPOpen
Incident Report for Uhub
Resolved
This incident has been resolved -- for any lingering issues please open a ticket https//support.uhub.biz
Posted May 02, 2023 - 21:27 UTC
Update
We are working with GitHub and the repository administrators to restore permissions as they were.
Posted Apr 27, 2023 - 00:26 UTC
Monitoring
The WPP Open org is now available again. Anyone needing to restore access may sign in using: https://github.com/orgs/WPPOpen/sso.

Repository admins have been contacted separately about further recovery steps. For more assistance and help, please contact https://support.uhub.biz, or email support@uhub.biz
Posted Apr 26, 2023 - 13:10 UTC
Identified
We are aware of an issue with the WPP Open org in GitHub. We are working with GitHub support to resolve as a matter of urgency.

Thank you for your patience while we find a resolution. We'll update with further information as soon as we can.
Posted Apr 26, 2023 - 09:11 UTC
This incident affected: GitHub (GitHub - WPP Enterprise).