Login Issues - August 23, 2019
Incident Report for Uhub
Resolved
Authentication services have been stable for the last hour or so. The Uhub team have reverted configuration back to our normal settings. If you have any issues past this point, please contact Uhub support with specifics and we can assist.
Posted Aug 23, 2019 - 21:49 UTC
Monitoring
Our IT provider has identified the authentication issue and a fix is currently in place. We are seeing a drop in failed logins but are continuing to monitor. After we are satisfied the authentication has stabilized we will need to revert the configuration which may cause a short disruption in access, but should resolve quickly.

If you have attempted to login during this time it is possible that the login service is working but your account may be locked. If you believe you are using your correct password and still cannot get log in please contact Uhub support.
Posted Aug 23, 2019 - 20:19 UTC
Update
While the primary issue is being identified, we are implementing a fallback approach to minimize impact in the meantime. While this change synchronizes through the platform there may be some temporary loss of group memberships which may impact access.
Posted Aug 23, 2019 - 19:02 UTC
Investigating
We are currently aware of an issue with regards to authentication for some users. We are investigating and will report back as soon as we can.
Posted Aug 23, 2019 - 17:25 UTC
This incident affected: Uhub Authentication Services.