Jira and add-ons intermittently unavailable for a short period
Incident Report for Uhub
Resolved
The emergency maintenance is complete and Jira and all add-ons are now available.
Posted Jul 06, 2023 - 00:17 UTC
Investigating
Jira and all add-ons may be intermittently unavailable for a short period while the Uhub team perform an emergency maintenance
Posted Jul 05, 2023 - 23:46 UTC
This incident affected: Uhub Jira and Service Management.