Jira and Confluence Performance
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Feb 10, 2020 - 14:49 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 16:35 UTC
Update
We are continuing to monitor for any further issues.
Posted Feb 08, 2020 - 09:08 UTC
Monitoring
A fix has been implemented, Jira and Confluence are available, we are monitoring.
Posted Feb 08, 2020 - 04:06 UTC
Investigating
We are currently investigating performance issues in Jira and Confluence
Posted Feb 08, 2020 - 02:22 UTC
This incident affected: Jira and Confluence.