Authentication
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Apr 20, 2019 - 01:23 UTC
Monitoring
The vendor has informed us that maintenance is still underway due to u foreseen issues. Due to the prolonged nature of this issue, we have implemented an alternate method of authentication for the effected users as a temporary measure and will continue to monitor.
Posted Apr 06, 2019 - 13:10 UTC
Identified
A small portion of users may not be able to authenticate due to last minute maintenance on part of the corporate network that Uhub relies on. This was necessary to resolve an underlying issue and services should be back to normal within the next 2 hours. We will continue to monitor.
Posted Apr 06, 2019 - 00:23 UTC
This incident affected: Uhub Authentication Services.