Authentication Problems : LATAM Region
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Feb 11, 2019 - 21:11 UTC
Monitoring
We have been informed by our IT vendor that the issue with the problematic server has been resolved and authentication is functional again. The team will continue to monitor.
Posted Feb 11, 2019 - 15:42 UTC
Identified
We believe we have identified the problem and are working with our IT provider to resolve.

We'll provide more updates here as soon as we have then.
Posted Feb 11, 2019 - 14:18 UTC
Investigating
We are aware that some users in the LATAM region are having problems with login to Uhub services.

The team is currently investigating.
Posted Feb 11, 2019 - 14:03 UTC
This incident affected: Uhub Authentication Services.