Confluence Unavailable
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Feb 12, 2019 - 16:49 UTC
Monitoring
Confluence is available again. The team is monitoring.
Posted Feb 12, 2019 - 11:37 UTC
Identified
We are gathering diagnostic information and will shortly restart Confluence to address the problem.
Posted Feb 12, 2019 - 11:11 UTC
Investigating
Confluence is currently unavailable. The team is investigating.
Posted Feb 12, 2019 - 10:43 UTC
This incident affected: Uhub Confluence.