Critical maintenance
Incident Report for Uhub
Resolved
The critical maintenance and its monitoring period have elapsed and we believe the system is now restored to normal service.
Posted Oct 20, 2021 - 20:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 20, 2021 - 06:20 UTC
Update
Jira should be responsive again. There is some more work we need to complete, however only expect short periods of time (a matter of minutes each) where some functions may be unavailable.
Posted Oct 20, 2021 - 02:46 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 20, 2021 - 01:59 UTC
Identified
The Uhub team are completing some critical maintenance today that may cause periods where Jira is either slow, or inaccessible for a period of time. We are doing everything we can to minimise the impact.
Posted Oct 20, 2021 - 01:33 UTC
This incident affected: Uhub Jira and Service Management.