Jira, Confluence and other UHUB apps down
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Jan 20, 2018 - 16:07 UTC
Update
Systems appear to be fully functional again. We're completing additional tests and will continue to monitor.
Posted Jan 20, 2018 - 01:41 UTC
Monitoring
An issue was identified with an authentication server which was resolved. Apps now appear to be functioning as expected.
Posted Jan 20, 2018 - 01:38 UTC
Investigating
We are investigating an outage of multiple UHUB applications.
Posted Jan 20, 2018 - 01:11 UTC