Confluence Performance Issue / Maintenance
Incident Report for Uhub
Resolved
No further issues reported. Confluence is stable and we are resolving this incident.
Posted Sep 06, 2018 - 08:30 UTC
Monitoring
Confluence is operational again. The team is monitoring the situation.
Posted Sep 06, 2018 - 06:28 UTC
Update
We're restarting Confluence to address the issue. More updates to follow.
Posted Sep 06, 2018 - 06:12 UTC
Investigating
Some users are reporting problems with page edits. The team is currently investigating.
Posted Sep 06, 2018 - 06:10 UTC
Monitoring
Confluence is operational again. The team is monitoring the situation.
Posted Sep 06, 2018 - 05:35 UTC
Update
We're restarting Confluence to address performance issues. More updates to follow.
Posted Sep 06, 2018 - 05:28 UTC
Investigating
We are currently looking into a Confluence performance issue.
Posted Sep 06, 2018 - 05:24 UTC
This incident affected: Uhub Confluence.