UHUB avatars offline
Incident Report for Uhub
Resolved
Avatars for UHUB are back to normal.
Posted Apr 26, 2018 - 11:57 UTC
Identified
Avatars for UHUB are currently not functioning. This should have no direct impact on usage, but we are working with the relevant external parties to resolve ASAP.
Posted Apr 26, 2018 - 00:41 UTC