LATAM Authentication Issues
Incident Report for Uhub
Resolved
IBM resolved the incident and services are restored. Thank you for your patience.
Posted May 22, 2018 - 14:00 UTC
Identified
The issue has been identified and we have a temporary fix in place. We're continuing to monitor and test.
Posted May 22, 2018 - 08:23 UTC
Investigating
We are looking into authentication issues for the LATAM region with IBM. We will provide an update as soon as possible. Thank you for your patience.
Posted May 21, 2018 - 19:04 UTC
This incident affected: Uhub Authentication Services.