UHUB Maintenance
Incident Report for Uhub
Resolved
Maintenance is complete.
Posted Jan 14, 2018 - 19:25 UTC
Identified
We are actioning some emergency patching for the UHUB environment which will result in a number of small outage windows through the applications over the next hour or so.
Posted Jan 14, 2018 - 16:42 UTC