Jira Performance
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Dec 14, 2018 - 18:02 UTC
Update
Jira is running stable and performance. The team will continue to monitor closely.
Posted Dec 14, 2018 - 17:56 UTC
Update
Jira is available again. The team is monitoring.
Posted Dec 13, 2018 - 11:26 UTC
Update
The team is continuing to work on performance problems with Jira.
Posted Dec 13, 2018 - 11:00 UTC
Update
Jira is currently unavailable. The team is investigating.
Posted Dec 13, 2018 - 09:37 UTC
Update
Jira and other Uhub services are available again. The team is continuing to monitor.
Posted Dec 12, 2018 - 16:46 UTC
Update
Uhub services are under maintenance while we attempt to address Jira performance problems. More info to follow.
Posted Dec 12, 2018 - 16:02 UTC
Update
There will be a short maintenance outage of Uhub services while we attempt to address performance problems. More info to follow.
Posted Dec 12, 2018 - 15:50 UTC
Update
Jira is currently unavailable. We are working to restore services.
Posted Dec 12, 2018 - 15:40 UTC
Update
Jira is available again, with some of the Tempo suite temporarily disabled.

We're continuing to investigate and monitor performance.
Posted Dec 12, 2018 - 15:06 UTC
Update
Jira is currently unavailable. We are working to restore services.
Posted Dec 12, 2018 - 14:53 UTC
Update
We have temporarily disabled the Tempo suite in an effort to restore the majority of Jira functionality while we continue to investigate.

Jira is currently available and we're monitoring performance.

We're working to restore full functionality and minimise any further impact to users, but further outages may be required.

More updates here when we have them.
Posted Dec 11, 2018 - 16:38 UTC
Update
The team is continuing to investigate. We'll provide further updates as soon as we can.

Thanks for your patience while we work on this.
Posted Dec 11, 2018 - 16:10 UTC
Investigating
The team is currently investigating performance problems with Jira.
Posted Dec 11, 2018 - 14:53 UTC
This incident affected: Uhub Authentication Services, Uhub Bamboo, Uhub Bitbucket, Uhub Confluence, and Uhub Jira and Service Management.