Confluence Unavailable
Incident Report for Uhub
Resolved
The issue has been resolved
Posted Dec 18, 2018 - 13:15 UTC
Monitoring
Confluence is operational again. The team is monitoring the situation.
Posted Dec 18, 2018 - 09:10 UTC
Investigating
Confluence is currently unavailable. The team is investigating.
Posted Dec 18, 2018 - 09:08 UTC
Monitoring
Confluence is operational again. The team is monitoring the situation.
Posted Dec 18, 2018 - 09:06 UTC
Update
Confluence is currently unavailable. The team is investigating.
Posted Dec 18, 2018 - 08:45 UTC
Investigating
Confluence is currently unavailable. The team is investigating.
Posted Dec 18, 2018 - 08:45 UTC
This incident affected: Uhub Confluence.