Jira performance
Incident Report for Uhub
Resolved
Jira's performance and stability has been significantly improved. Monitoring will continue as usual. This incident is being resolved.
Posted Apr 21, 2018 - 15:17 UTC
Update
Jira is being restarted. ETA - 5 minutes.
Posted Apr 18, 2018 - 02:57 UTC
Update
Jira is being restarted. ETA - 5 minutes.
Posted Apr 16, 2018 - 15:42 UTC
Monitoring
Jira is being restarted to adjust some configuration settings. ETA is 5-10 minutes.
Posted Apr 12, 2018 - 01:30 UTC
Update
Jira is being restarted to correct a performance issue.
Posted Apr 10, 2018 - 17:30 UTC
Update
Jira is being restarted to correct a performance issue
Posted Apr 05, 2018 - 14:03 UTC
Update
Jira is being restarted to correct a performance issue
Posted Mar 29, 2018 - 13:26 UTC
Update
Jira is being restarted to correct a performance issue
Posted Mar 23, 2018 - 15:17 UTC
Identified
Jira is being restarted to enable a configuration change. Impact should be less than 5 minutes.
Posted Mar 08, 2018 - 13:29 UTC
Investigating
We are investigating a slowdown of the Jira system. Thanks for your patience.
Posted Feb 26, 2018 - 16:28 UTC
Monitoring
We are continuing to monitor performance. Thanks for you patience.
Posted Feb 22, 2018 - 14:27 UTC
Investigating
We are seeing a large decrease in Jira performance. We are investigating root cause and working to resolve as quickly as possible.
Posted Feb 22, 2018 - 13:32 UTC
Monitoring
A server reboot was required for system performance reasons.
Posted Feb 20, 2018 - 14:07 UTC
Investigating
We are currently investigating this issue.
Posted Feb 20, 2018 - 13:50 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 30, 2017 - 07:09 UTC
Identified
We are aware of occasional performance issues with Jira and the team are closely monitoring the environment. We have engaged external expert services to help identify and resolve the root cause.
Posted Dec 07, 2017 - 15:18 UTC