Authentication Issues
Incident Report for Uhub
Resolved
This incident has been resolved. Thank you for your patience.
Posted Jan 08, 2019 - 14:24 UTC
Identified
Authentication to Uhub services is affected by some problems with the corporate network in general.

Jira, Confluence and other services are available, but you may experience intermittent problems with login.

We have an incident open with our IT provider and will provide updates here on the progress.
Posted Jan 08, 2019 - 11:54 UTC
Investigating
We are currently investigating authentication issues which are affecting Jira and Confluence.
Posted Jan 08, 2019 - 10:55 UTC
This incident affected: Uhub Authentication Services, Uhub Confluence, and Uhub Jira and Service Management.