Authentication issues are affecting logins
Incident Report for Uhub
Resolved
All outstanding authentication issues have been resolved
Posted Aug 19, 2018 - 14:53 UTC
Update
Uhub authentication services are back to normal. Uhub access for some users may be affected by other outages. Please check the 'Outages' messages at https://coretech.service-now.com/selfservice for information.

We will continue monitoring the situation.
Posted Aug 17, 2018 - 05:20 UTC
Monitoring
Authentication services are back to normal. We will continue monitoring the situation.
Posted Aug 16, 2018 - 23:12 UTC
Investigating
Authentication issues are affecting logins... more updates as we invesigate
Posted Aug 16, 2018 - 22:35 UTC
This incident affected: Uhub Authentication Services.