UHUB Authentication Issues
Incident Report for Uhub
Resolved
No further impact has been seen. Resolving.
Posted May 11, 2018 - 14:13 UTC
Monitoring
Authentication to UHUB applications should be back to normal. We will continue to monitor this situation.
Posted May 11, 2018 - 07:18 UTC
Investigating
There is an authentication issue with UHUB applications. We are currently investigating this.
Posted May 11, 2018 - 07:00 UTC
This incident affected: Uhub Authentication Services.