Jira restart
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Oct 11, 2018 - 17:56 UTC
Monitoring
Jira is being restarted to apply a small configuration change. ETA < 10 minutes.
Posted Oct 11, 2018 - 17:46 UTC
This incident affected: Uhub Jira and Service Management.