Jira responsiveness
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Aug 16, 2018 - 18:59 UTC
Monitoring
Jira has restarted and the team will monitor performance
Posted Aug 16, 2018 - 16:10 UTC
Identified
Jira is being restarted to address a performance bottleneck.
Posted Aug 16, 2018 - 15:57 UTC
Investigating
We're investigating a Jira performance issue (slow page load times).
Posted Aug 16, 2018 - 15:53 UTC
This incident affected: Uhub Jira and Service Management.