Jira Issue
Incident Report for Uhub
Resolved
This incident is resolved.
Posted Sep 18, 2018 - 11:57 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 18, 2018 - 09:54 UTC
Monitoring
Jira is back, we restarted jira to address the performance issues and are monitoring .
Posted Sep 18, 2018 - 09:51 UTC
Update
We are continuing to investigate this issue.
Posted Sep 18, 2018 - 09:47 UTC
Investigating
We are aware of issues with Jira and investigating
Posted Sep 18, 2018 - 09:37 UTC
This incident affected: Uhub Jira and Service Management.