Replication delay
Incident Report for Uhub
Resolved
This incident has been resolved.
Posted Apr 05, 2018 - 14:03 UTC
Monitoring
Replication is now working as expected, but the team is continuing to monitor.
Posted Apr 05, 2018 - 05:22 UTC
Investigating
Changes to user/group membership from Active Directory may are not replicating reliably. We have raised an INC with our IT provider to investigate.
Posted Feb 27, 2018 - 14:57 UTC